<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>John Calipari says Ohio State &#8220;will bully you under the rim&#8221; &#8212; and that&#8217;s not good news for Cats &#8211; Vaughts Views</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; Feed" href="https://www.vaughtsviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; Comments Feed" href="https://www.vaughtsviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; John Calipari says Ohio State &#8220;will bully you under the rim&#8221; &#8212; and that&#8217;s not good news for Cats Comments Feed" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vaughtsviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughtsviews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.vaughtsviews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://www.vaughtsviews.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin&#038;ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/style.css?ver=2.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/responsive.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/blocks.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vaughtsviews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.5.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.5.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"templateUrl":"https:\/\/www.vaughtsviews.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/graphene.js?ver=2.5.3'></script>
<link rel='https://api.w.org/' href='https://www.vaughtsviews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughtsviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughtsviews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UK signee B.J. Boston looked even better in person than he did on video' href='https://www.vaughtsviews.com/2019/12/uk-signee-b-j-boston-looked-even-better-in-person-than-he-did-on-video/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/" />
<link rel='shortlink' href='https://wp.me/pt93y-a3R' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaughtsviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughtsviews.com%2F2019%2F12%2Fjohn-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaughtsviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughtsviews.com%2F2019%2F12%2Fjohn-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.entry-content, .sidebar, .comment-entry{ font-size:14px; }.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:350px}@media (min-width: 1200px) {.container {width:1000px}}
</style>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38679" class="share-facebook sd-button share-icon" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38679" class="share-twitter sd-button share-icon" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.vaughtsviews.com\/2019\/12\/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats\/","publisher":{"@type":"Organization","name":"Vaughts Views"},"headline":"John Calipari says Ohio State &#8220;will bully you under the rim&#8221; &#8212; and that&#8217;s not good news for Cats","datePublished":"2019-12-21T00:11:44+00:00","dateModified":"2019-12-21T00:11:44+00:00","description":"Nick Richards needs to be more physical against Ohio State today. (Vicky Graff Photo) By LARRY VAUGHT Kentucky\u2019s trip to Las Vegas didn\u2019t start well Wednesday with a 69-66 loss to unranked Utah. Now the Cats have to play Ohio State, the team UK coach John Calipari says is the best in the country despite ...","author":{"@type":"Person","name":"Larry Vaught"}}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.vaughtsviews.com/wp-content/uploads/2016/01/vaughtsviewsbg.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="John Calipari says Ohio State &#8220;will bully you under the rim&#8221; &#8212; and that&#8217;s not good news for Cats" />
<meta property="og:url" content="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/" />
<meta property="og:description" content="By LARRY VAUGHT Kentucky’s trip to Las Vegas didn’t start well Wednesday with a 69-66 loss to unranked Utah. Now the Cats have to play Ohio State, the team UK coach John Calipari says is the best i…" />
<meta property="article:published_time" content="2019-12-21T05:11:44+00:00" />
<meta property="article:modified_time" content="2019-12-21T05:11:44+00:00" />
<meta property="og:site_name" content="Vaughts Views" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="John Calipari says Ohio State &#8220;will bully you under the rim&#8221; &#8212; and that&#8217;s not good news for Cats" /><meta name="twitter:site" content="@vaughtsviews" /><meta name="twitter:description" content="By LARRY VAUGHT Kentucky’s trip to Las Vegas didn’t start well Wednesday with a 69-66 loss to unranked Utah. Now the Cats have to play Ohio State, the team UK coach John Calipari says is the best in the country despite the Buckeyes’ loss to Minnesota. Ohio State won by 25 points at North Carolina.&hellip;" />
    </head>
    <body class="post-template-default single single-post postid-38679 single-format-standard custom-background layout-boxed three_col_center three-columns singular">
        
        <div class="container boxed-wrapper">
            
            

            <div id="header" class="row">

                <img width="1000" height="350" src="https://i1.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/coachm.jpg?fit=1000%2C350&amp;ssl=1" class="attachment-1000x350 size-1000x350" alt="" title="" srcset="https://i1.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/coachm.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/coachm.jpg?resize=300%2C105&amp;ssl=1 300w" sizes="(max-width: 1000px) 100vw, 1000px" />                
                                    <a href="https://www.vaughtsviews.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                    
                                            <h2 class="header_title mobile-only">                            <a href="https://www.vaughtsviews.com" title="Go back to the front page">                                Vaughts Views                            </a>                        </h2>                        
                        
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul class="nav navbar-nav flip"><li ><a href="https://www.vaughtsviews.com/">Home</a></li><li class="menu-item menu-item-2"><a href="https://www.vaughtsviews.com/about/" >About</a></li><li class="menu-item menu-item-41"><a href="https://www.vaughtsviews.com/larrys-papers/" >Larry&#8217;s Newspapers</a></li><li class="menu-item menu-item-122"><a href="https://www.vaughtsviews.com/larrys-radio-stations/" >Larry&#8217;s Radio Stations</a></li><li class="menu-item menu-item-70"><a href="https://www.vaughtsviews.com/uk-sites/" >UK Sites</a></li><li class="menu-item menu-item-608"><a href="https://www.vaughtsviews.com/archive/" >Archive</a></li><li class="menu-item menu-item-614"><a href="https://www.vaughtsviews.com/photo-galleries/" >Photo Galleries</a></li></ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-7 col-md-push-3">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.vaughtsviews.com/2019/12/uk-signee-b-j-boston-looked-even-better-in-person-than-he-did-on-video/" rel="prev">UK signee B.J. Boston looked even better in person than he did on video</a></p>								</div>
		        
<div id="post-38679" class="clearfix post post-38679 type-post status-publish format-standard hentry category-uk-basketball nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			John Calipari says Ohio State &#8220;will bully you under the rim&#8221; &#8212; and that&#8217;s not good news for Cats			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						<div id="attachment_38657" style="width: 189px" class="wp-caption alignright"><img aria-describedby="caption-attachment-38657" src="https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/12/Nick-tries-2.jpg?resize=189%2C300&#038;ssl=1" alt="" class="size-medium wp-image-38657" width="189" height="300" srcset="https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/12/Nick-tries-2.jpg?resize=189%2C300&amp;ssl=1 189w, https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/12/Nick-tries-2.jpg?resize=645%2C1024&amp;ssl=1 645w, https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/12/Nick-tries-2.jpg?resize=967%2C1536&amp;ssl=1 967w, https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/12/Nick-tries-2.jpg?w=1133&amp;ssl=1 1133w" sizes="(max-width: 189px) 100vw, 189px" data-recalc-dims="1" /><p id="caption-attachment-38657" class="wp-caption-text">Nick Richards needs to be more physical against Ohio State today. (Vicky Graff Photo)</p></div>
<p><strong>By LARRY VAUGHT</strong></p>
<p>Kentucky’s trip to Las Vegas didn’t start well Wednesday with a 69-66 loss to unranked Utah. Now the Cats have to play Ohio State, the team UK coach John Calipari says is the best in the country despite the Buckeyes’ loss to Minnesota.</p>
<p>Ohio State won by 25 points at North Carolina. The Buckeyes also have win over Penn State, Villanova and Cincinnati and have showed a more balanced, physical style of play than UK has all year.</p>
<p>“They’ve got a lot of guys that can score, but they’re also good around the basket, which is why they are as good as they are and rated where they are,” Calipari said Friday. “They play physical, they’re a good defensive team, but they have five or six guys that can shoot it.</p>
<p>“What’s happening is they’re shooting at a high percentage. So it’s not like they’re taking 40 3s a game, but they ones they take, they make, or at least 40 percent of them, 30. Whatever it is, it’s a high percentage.”</p>
<p>Certainly higher than what UK has been shooting as the Cats were 2-for-17 from 3-point range against Utah.</p>
<p>Kaleb Wesson is Ohio State’s best player and averages 14.1 points and 9.3 rebounds per game.</p>
<p>“Good. Strong, physical, bully ball. Will bully you under the rim. Will wedge you under the rim to offensive rebound but has got a good touch. Can step out and make shots. Like, the pick-and-pop, it’s real. The kid can make it,” Calipari said.</p>
<p>“They do a lot of roll and replace. They’re good. Listen, they’re one of the best teams in the country. That’s what we’re faced with.”</p>
<p>Kentucky looked like anything but one of the nation’s best team when it fell behind by 17 points against Utah with 12 minutes to play before rallying to tie the score 66-66.</p>
<p>“For 30 minutes, it was obvious who the aggressor was. I’ll just tell you, to start the game, when they outrun us –- even after a made goal –- to shoot layups. They scored nine points in transition. I mean, what do you say? They’re just outrunning you. Normally, that means you don’t think you have to play that hard,” Calipari said.</p>
<p>“My message to these guys is they need each other. We played 10 minutes, maybe 11 minutes, the way we’re going to have to play for 40. We’re maybe not capable of that right now, but let’s not make it 10. Let’s make it 25 or 30 so we can fight and see where we are.</p>
<p>“We got away from creating shots for each other, so now all of a sudden the shots we had — some of them were open, but they’re not as confident shooting because we were, ‘Let me get mine and if I don’t I’ll get you.’ So there’s some things we’re going to have to work on.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38679" class="share-facebook sd-button share-icon" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38679" class="share-twitter sd-button share-icon" href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>								</div>
		
			</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.vaughtsviews.com/author/larry/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Larry Vaught</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:larryvau@gmail.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    












	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vaughtsviews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vaughtsviews.com%2F2019%2F12%2Fjohn-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar2" class="sidebar sidebar-left widget-area col-md-3 col-md-pull-7">

	
    <div id="twitter-timeline-profile-2" class="sidebar-wrap clearfix widget_twitter-timeline-profile"><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="218" data-height="1000" data-chrome="nofooter transparent" href="https://twitter.com/vaughtsviews?ref_src=twsrc%5Etfw">Tweets by vaughtsviews</a></div></div><div id="recent-comments-2" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17309">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link">Larry Pup</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17308">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link">Larry Pup</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17307">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link">Catmandoo1000</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17306">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link">Catmandoo1000</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17304">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link">Catmandoo1000</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17303">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link">Larry Pup</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17302">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link">Mike</span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17301">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://cell' rel='external nofollow ugc' class='url'>Cats79</a></span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17300">So far Cats playing like a musician with only one string</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://cell' rel='external nofollow ugc' class='url'>Cats79</a></span> on <a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/#comment-17299">So far Cats playing like a musician with only one string</a></li></ul></div>		<div id="recent-posts-2" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/" aria-current="page">John Calipari says Ohio State &#8220;will bully you under the rim&#8221; &#8212; and that&#8217;s not good news for Cats</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/uk-signee-b-j-boston-looked-even-better-in-person-than-he-did-on-video/">UK signee B.J. Boston looked even better in person than he did on video</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/so-far-cats-playing-like-a-musician-with-only-one-string/">So far Cats playing like a musician with only one string</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/took-some-extra-work-but-vince-marrow-got-octavious-oxendine-in-the-uk-boat/">Took some extra work but Vince Marrow got Octavious Oxendine &#8220;in the (UK) boat&#8221;</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/darn-right-it-is-fair-to-say-perimeter-shooting-is-not-uks-strength/">Darn right it is fair to say perimeter shooting is not UK&#8217;s strength</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/kentucky-adds-four-star-louisiana-defensive-back-joel-williams/">Kentucky adds four-star Louisiana defensive back Joel Williams</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/john-calipari-hopes-disappointing-loss-will-eventually-help-kentucky/">John Calipari hopes &#8220;disappointing&#8221; loss will eventually help Kentucky</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/kentucky-utah-photo-gallery-by-vicky-graff-2/">Kentucky-Utah photo gallery by Vicky Graff</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/mark-stoops-got-bummed-out-when-students-didnt-respond-better-to-his-book-reading/">Mark Stoops got &#8220;bummed out&#8221; when students didn&#8217;t respond better to his book reading</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2019/12/john-calipari-says-despite-loss-he-will-cut-practice-short-today-to-watch-son-play-but-was-he-joking-or-not/">John Calipari says despite loss he will cut practice short today to watch son play &#8212; but was he joking or not</a>
									</li>
					</ul>
		</div><div id="blog_subscription-2" class="sidebar-wrap clearfix widget_blog_subscription jetpack_subscription_widget"><h3>Subscribe via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.vaughtsviews.com/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="advanced_text-29" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.facebook.com/lemonsmill/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/lemonsmill100.jpg"></a></center>
<center><b>Here's How</center>
<center>We Hibernate</center>
<center>At Lemon's Mill</center>
<center>Brewery</center>
<center>In Harrodsburg:</center>
<center>***</center>
<center>Watching</center>
<center>UK Basketball</center>
<center>While</center>
<center>Drinking Our</center>
<center>Own Craft Beer</center>
<center>***</center>
<center>Please Join Us</center>
<center>***</center>
<center>We Highly</center>
<center>Recommend It</center>
<center>***</center>
<center>You Also Can</center>
<center>Find Our Beer</center>
<center>Throughout</center>
<center>Central Kentucky</center>
<center>***</center>
<center>For More</center>
<center>Information</center>
<center>Visit Us</center>
<center><a href="https://www.facebook.com/lemonsmill/" target="_blank">On Facebook</a></center></b></div></div>
<div id="advanced_text-27" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.brightleafgolfresort.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/brightleaf100.jpg"></a></center>
<center>***</center>
<center><b>Proud To Offer</center>
<center>Central Kentucky's</center>
<center>Warmest Hospitality</center>
<center>***</center>
<center>Rooms and Villas</center>
<center>***</center>
<center>Swimming Pool</center>
<center>***</center>
<center>Health Club</center>
<center>***</center>
<center>Restaurant</center>
<center>***</center>
<center>Golf, Golf and More Golf</center>
<center>***</center>
<center><a href="http://www.brightleafgolfresort.com" target="_blank">Website</a></center>
<center>1-800-469-6038</center>
<center>859-734-5481</center></b></div></div>
<div id="advanced_text-30" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.ihg.com/holidayinn/hotels/us/en/lexington/lexmw/hoteldetail?cm_mmc=GoogleMaps-_-HI-_-US-_-LEXMW" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2018/09/holidayinn.jpg"></a></center>
<center><b>Lexington-Hamburg</center>
<center>***</center>
<center>Great Place</center>
<center>To Stay</center>
<center>When The</center>
<center>Cats Play</center>
<center>***</center>
<center>Click <a href="https://www.ihg.com/holidayinn/hotels/us/en/lexington/lexmw/hoteldetail?cm_mmc=GoogleMaps-_-HI-_-US-_-LEXMW" target="_blank">Here</a></center>
<center>To Book A Room</center></b></div></div>
    
        
    
</div><!-- #sidebar2 -->	
    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-2">

	
    <div id="search-2" class="sidebar-wrap clearfix widget_search"><form class="searchform" method="get" action="https://www.vaughtsviews.com">
	<div class="input-group">
	    <input type="text" name="s" class="form-control" placeholder="Search">
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form></div><div id="advanced_text-10" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.boballenmotormall.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/boballen100.jpg"></a></center>
<center><b>Where The</center>
<center>Vaught Family</center>
<center>Has Bought</center>
<center>Its Cars</center>
<center>For More Than 30 years</center>
<center>***</center>
<center>Low Pressure Sales</center>
<center>High Customer Satisfaction</center>
<center>***</center>
<center>Huge Selection</center>
<center>New, Pre-Owned And Certified Vehicles</center>
<center>***</center>
<center>Kentucky's</center>
<center>Deal Maker</center>
<center>***</center>
<center>Visit <a href="http://www.boballenmotormall.com" target="_blank">Website</a></center>
<center>888-309-6863</b></center></div></div>
<div id="advanced_text-31" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.thestillky.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2019/09/thestill100.jpg"></a></center>
<center><b>DISTILLERY DINING</center>
<center>AT ITS FINEST</center>
<center>***</center>
<center>Wednesday thru Sunday</center>
<center>***</center>
<center>522 Techwood Drive</center>
<center>Danville KY</center>
<center>859-209-2136</center>
<center>***</center>
<center>MAKE A RESERVATION TODAY</center>
<center>***</center>
<center><a href="https://www.thestillky.com" target="_blank">Visit Our Website</a></center></div></div>
<div id="advanced_text-14" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://bluezoomwifi.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/bluezoom100.jpg"></a></center>
<center><b>Based In Harrodsburg</center>
<center>Serving Mercer, Anderson, Boyle, Garrard, Jessamine and Woodford counties</center>
<center>***</center>
<center>High-Speed Internet</center>
<center>And Wireless Solutions</center>
<center>At An Affordable Price</center>
<center>***</center>
<center>859-733-1212</center>
<center>Toll Free</center><center>855-357-9434</center>
<center>***</center>
<center><a href="http://www.bluezoomwifi.com" target="_blank">bluezoomwifi.com</a></center>
<center>***</center>
<center>Free Site Surveys</b></center></div></div>
<div id="advanced_text-24" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.wildernesstracedistillery.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/wildernesstrail100.jpg"></a></center>
<center><b>TAKE A TOUR</center>
<center>10 a.m. to 4 p.m.</center>
<center>Tuesday thru Saturday</center>
<center>***</center>
<center>TASTINGS</center>
<center>GIFT SHOP</center>
<center>10 a.m. to 5 p.m.</center>
<center>Monday thru Saturday</center>
<center>***</center>
<center><a href="http://www.wildernesstracedistillery.com/" target="_blank">Visit Our Website</a></center>
<center>859-402-8707</center></b>
<a href="http://www.kyproud.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/kentuckyproud.jpg"></a></div></div>
<div id="advanced_text-20" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.wpbkfm.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/wpbk100.jpg"></a></center>
<center><b>Lincoln County's</center>
<center>Favorite Radio Station</center>
<center>102.9 FM</center>
<center>***</center>
<center>Hear Larry Vaught's</center>
<center>UK Sports Minute</center>
<center>Every Weekday</center>
<center>7:45 a.m. and 4:45 p.m.</center>
<center>***</center>
<center>Visit <a href="http://www.wpbkfm.com" target="_blank">Our Website</a></b></center></div></div>
<div id="advanced_text-26" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.dbparksandrec.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/parksreclogo100.jpg"></a></center>
<center>***</center>
<center><bold><a href="http://www.dbparksandrec.com" target="_blank">Website</a></bold></center></div></div>
<div id="advanced_text-12" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://beaumontinn.com/old-owl-tavern/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/oldowl100.png"></a></center>
<b><center>One Of Larry's Favorite Places To Eat</center>
<center>In Central Kentucky</center>
<center>***</center>
<center>70+ Different Bourbons</center>
<center>Ask About Innkeeper's Bourbon Tasting</center>
<center>***</center>
<center>859-734-0559</center>
<center><a href="http://beaumontinn.com/old-owl-tavern/" target="_blank">Website</a></center>
<center>***</center>
<center>Harrodsburg's Favorite
<center>Bar And Grill</b></div></div>
<div id="advanced_text-22" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://saltrivereng.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/saltriver100.jpg"></a></center>
<center><b>Salt River Engineering</center>
<center><a href="http://www.saltrivereng.com" target="_blank">saltrivereng.com</a></center></div></div>
<div id="advanced_text-8" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.meltonsgreatamericandeli.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/meltons100.png"></a></center>
<b><center>Two Locations In Danville</center>
<center>***</center>
<center>TO ORDER</center>
<center>Call:</center><center>1-800-859-0980</center>
<center>Text:</center><center>859-585-3354</center>
<center>***</center>
<center>Visit  <a href="http://www.meltonsgreatamericandeli.com" target="_blank">Our Website</a></center>
<center>***</center>
<center>"It's Like</center><center>Going Home</center> 
<center>For Lunch"</b></center></div></div>
<div id="meta-2" class="sidebar-wrap clearfix widget_meta"><h3>Meta</h3>			<ul>
			<li><a href="https://www.vaughtsviews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.vaughtsviews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.vaughtsviews.com/feed/">Entries feed</a></li>
			<li><a href="https://www.vaughtsviews.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2019 Vaughts Views.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-da84839081c9ff779c30e39d8d7fd009">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vaughtsviews.com\/2019\/12\/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats\/":38679};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/john-calipari-says-ohio-state-will-bully-you-under-the-rim-and-thats-not-good-news-for-cats/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.vaughtsviews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.vaughtsviews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.vaughtsviews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.vaughtsviews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.vaughtsviews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.vaughtsviews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'6946328',post:'38679',tz:'-5',srv:'www.vaughtsviews.com'} ]);
	_stq.push([ 'clickTrackerInit', '6946328', '38679' ]);
</script>
</body>
</html>