<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>ESPN analyst Dick Vitale donates items for Nathan Floyd Benefit &#8211; Vaughts Views</title>
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; Feed" href="https://www.vaughtsviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; Comments Feed" href="https://www.vaughtsviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; ESPN analyst Dick Vitale donates items for Nathan Floyd Benefit Comments Feed" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vaughtsviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughtsviews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.vaughtsviews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://www.vaughtsviews.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/style.css?ver=2.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/responsive.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/blocks.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vaughtsviews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7.6'></script>
<![endif]-->
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.vaughtsviews.com","ajaxurl":"https:\/\/www.vaughtsviews.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.vaughtsviews.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/graphene.js?ver=2.7.6'></script>
<link rel='https://api.w.org/' href='https://www.vaughtsviews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughtsviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughtsviews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former UK sprinter Jim Green was racial pioneer, extraordinary athlete' href='https://www.vaughtsviews.com/2020/07/former-uk-sprinter-jim-green-was-racial-pioneer-extraordinary-athlete/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/" />
<link rel='shortlink' href='https://wp.me/pt93y-b3T' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaughtsviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughtsviews.com%2F2020%2F07%2Fespn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaughtsviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughtsviews.com%2F2020%2F07%2Fespn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.entry-content, .sidebar, .comment-entry{ font-size:14px; }.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:350px}@media (min-width: 1200px) {.container {width:1000px}}
</style>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42525" class="share-facebook sd-button share-icon" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42525" class="share-twitter sd-button share-icon" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.vaughtsviews.com\/2020\/07\/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit\/","publisher":{"@type":"Organization","name":"Vaughts Views"},"headline":"ESPN analyst Dick Vitale donates items for Nathan Floyd Benefit","datePublished":"2020-07-29T16:15:10+00:00","dateModified":"2020-07-29T18:09:34+00:00","description":"ESPN analyst Dick Vitale donated an autographed basketball, hat and three books to help Nathan Floyd. By LARRY VAUGHT The Nathan Floyd Benefit Golf Scramble Friday at Old Bridge Golf Club in Danville is going to be an even better financial success than organizers Kelly and Monte Cress ever hoped. \u201cI really think we have ...","author":{"@type":"Person","name":"Larry Vaught"},"image":["https:\/\/i1.wp.com\/www.vaughtsviews.com\/wp-content\/uploads\/2020\/07\/IMG958856.jpg?fit=481%2C696&ssl=1","https:\/\/i1.wp.com\/www.vaughtsviews.com\/wp-content\/uploads\/2020\/07\/IMG958856.jpg?fit=361%2C522&ssl=1","https:\/\/i1.wp.com\/www.vaughtsviews.com\/wp-content\/uploads\/2020\/07\/IMG958856.jpg?fit=271%2C392&ssl=1"]}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.vaughtsviews.com/wp-content/uploads/2016/01/vaughtsviewsbg.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ESPN analyst Dick Vitale donates items for Nathan Floyd Benefit" />
<meta property="og:url" content="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/" />
<meta property="og:description" content="By LARRY VAUGHT The Nathan Floyd Benefit Golf Scramble Friday at Old Bridge Golf Club in Danville is going to be an even better financial success than organizers Kelly and Monte Cress ever hoped. “…" />
<meta property="article:published_time" content="2020-07-29T20:15:10+00:00" />
<meta property="article:modified_time" content="2020-07-29T22:09:34+00:00" />
<meta property="og:site_name" content="Vaughts Views" />
<meta property="og:image" content="https://www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958856-207x300.jpg" />
<meta property="og:image:width" content="207" />
<meta property="og:image:height" content="300" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="ESPN analyst Dick Vitale donates items for Nathan Floyd Benefit" /><meta name="twitter:site" content="@vaughtsviews" /><meta name="twitter:description" content="By LARRY VAUGHT The Nathan Floyd Benefit Golf Scramble Friday at Old Bridge Golf Club in Danville is going to be an even better financial success than organizers Kelly and Monte Cress ever hoped. “I really think we have a chance to raise $25,000 to help Nathan and his family,” said Monte Cress. It was&hellip;" /><meta name="twitter:image" content="https://i0.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958854.jpg?fit=1007%2C1527&amp;ssl=1" />
    </head>
    <body class="post-template-default single single-post postid-42525 single-format-standard custom-background wp-embed-responsive layout-boxed three_col_center three-columns singular">
        
        <div class="container boxed-wrapper">
            
            

            <div id="header" class="row">

                <img src="https://i0.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/04/newbanner0420.jpg?resize=1000%2C350&ssl=1" alt="newbanner0420" title="newbanner0420" width="1000" height="350" />                
                                    <a href="https://www.vaughtsviews.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.vaughtsviews.com" title="Go back to the front page">                                Vaughts Views                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul class="nav navbar-nav flip"><li ><a href="https://www.vaughtsviews.com/">Home</a></li><li class="menu-item menu-item-2"><a href="https://www.vaughtsviews.com/about/" >About</a></li><li class="menu-item menu-item-41"><a href="https://www.vaughtsviews.com/larrys-papers/" >Larry&#8217;s Newspapers</a></li><li class="menu-item menu-item-122"><a href="https://www.vaughtsviews.com/larrys-radio-stations/" >Larry&#8217;s Radio Stations</a></li><li class="menu-item menu-item-70"><a href="https://www.vaughtsviews.com/uk-sites/" >UK Sites</a></li><li class="menu-item menu-item-608"><a href="https://www.vaughtsviews.com/archive/" >Archive</a></li><li class="menu-item menu-item-614"><a href="https://www.vaughtsviews.com/photo-galleries/" >Photo Galleries</a></li></ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-7 col-md-push-3">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.vaughtsviews.com/2020/07/former-uk-sprinter-jim-green-was-racial-pioneer-extraordinary-athlete/" rel="prev">Former UK sprinter Jim Green was racial pioneer, extraordinary athlete</a></p>								</div>
		        
<div id="post-42525" class="clearfix post post-42525 type-post status-publish format-standard hentry category-uk-basketball category-uk-football nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			ESPN analyst Dick Vitale donates items for Nathan Floyd Benefit			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						<div id="attachment_42528" style="width: 198px" class="wp-caption alignright"><img aria-describedby="caption-attachment-42528" src="https://i0.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958854.jpg?resize=198%2C300&#038;ssl=1" alt="" class="size-medium wp-image-42528" width="198" height="300" srcset="https://i0.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958854.jpg?resize=198%2C300&amp;ssl=1 198w, https://i0.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958854.jpg?resize=675%2C1024&amp;ssl=1 675w, https://i0.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958854.jpg?w=1007&amp;ssl=1 1007w" sizes="(max-width: 198px) 100vw, 198px" data-recalc-dims="1" /><p id="caption-attachment-42528" class="wp-caption-text">ESPN analyst Dick Vitale donated an autographed basketball, hat and three books to help Nathan Floyd.</p></div>
<p><strong>By LARRY VAUGHT</strong></p>
<p>The Nathan Floyd Benefit Golf Scramble Friday at Old Bridge Golf Club in Danville is going to be an even better financial success than organizers Kelly and Monte Cress ever hoped.</p>
<p>“I really think we have a chance to raise $25,000 to help Nathan and his family,” said Monte Cress.</p>
<p>It was about 18 months ago that Nathan Floyd of Garrard County was diagnosed with Acute Myeloid Leukemia and spent about four months in the UK Children’s Hospital. Now after being in remission, 8-year-old Floyd’s cancer has returned and he’s returning to UK to start chemotherapy treatments again. Eventually he will need a bone marrow transplant at Cincinnati Children’s Hospital.</p>
<p>Nathan’s parents, Joe and Krystal Floyd, will need help with lodging and expenses because Monte Cress says they will need to be off work during his treatments and care.</p>
<p>Cress immediately got a pledge from PGA Tour standout J.B. Holmes, a former UK golfer from Campbellsville, to match the first $5,000 raised. Now Holmes’ father, Maurice, has added another $1,000.</p>
<p>The golf is from 1-5 p.m. and Cress has a full field of teams entered that will also be attending dinner after golf.</p>
<div id="attachment_42529" style="width: 207px" class="wp-caption alignright"><img aria-describedby="caption-attachment-42529" src="https://i1.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958856.jpg?resize=207%2C300&#038;ssl=1" alt="" class="size-medium wp-image-42529" width="207" height="300" srcset="https://i1.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958856.jpg?resize=207%2C300&amp;ssl=1 207w, https://i1.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958856.jpg?resize=707%2C1024&amp;ssl=1 707w, https://i1.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/07/IMG958856.jpg?w=1014&amp;ssl=1 1014w" sizes="(max-width: 207px) 100vw, 207px" data-recalc-dims="1" /><p id="caption-attachment-42529" class="wp-caption-text">A bottle of bourbon from the 2005 Governor&#8217;s Cup autographed by Rich Brooks, Bob Gain and Ernie Green is one of the auction items.</p></div>
<p>There’s also a silent auction and just as he promised he would, ESPN analyst Dick Vitale — a huge advocate in the battle against youth cancer — has donated items including a signed basketball. Cress also has several other special items, including a bottle of Makers Mark from the 2005 Governor’s Cup Classic signed by UK coach Rich Brooks and  Bob Gain &#8212; who won the Outland Trophy at UK &#8212; along with former Louisville All-American running back Ernie Green, who played in the same backfield with Jim Brown and Leroy Kelly in the NFL. It also includes a 2005 blue wax label on the bottle.</p>
<p>If you would still like to make a donation or help in any way, contact Cress at at nathanfloydbenefit@gmail.com. Checks/donations can be mailed to Nathan Floyd Benefit, c/o Kelly Williams, 122-3 War Admiral, Danville, 40422.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42525" class="share-facebook sd-button share-icon" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42525" class="share-twitter sd-button share-icon" href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>								</div>
		
			</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.vaughtsviews.com/author/larry/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Larry Vaught</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:larryvau@gmail.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    












	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vaughtsviews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vaughtsviews.com%2F2020%2F07%2Fespn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar2" class="sidebar sidebar-left widget-area col-md-3 col-md-pull-7">

	
    <div id="twitter-timeline-profile-2" class="sidebar-wrap clearfix widget_twitter-timeline-profile"><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="218" data-height="1000" data-chrome="nofooter transparent" href="https://twitter.com/vaughtsviews?ref_src=twsrc%5Etfw">Tweets by vaughtsviews</a></div></div><div id="recent-comments-2" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">UKMANAGER</span> on <a href="https://www.vaughtsviews.com/2020/07/former-uk-sprinter-jim-green-was-racial-pioneer-extraordinary-athlete/#comment-19209">Former UK sprinter Jim Green was racial pioneer, extraordinary athlete</a></li><li class="recentcomments"><span class="comment-author-link">nostalgic33</span> on <a href="https://www.vaughtsviews.com/2020/07/five-former-cats-potential-invites-to-nba-combine-but-not-ej-montgomery/#comment-19207">Five former Cats potential invites to NBA Combine &#8212; but not EJ Montgomery</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://cell' rel='external nofollow ugc' class='url'>Cats79</a></span> on <a href="https://www.vaughtsviews.com/2020/07/five-former-cats-potential-invites-to-nba-combine-but-not-ej-montgomery/#comment-19206">Five former Cats potential invites to NBA Combine &#8212; but not EJ Montgomery</a></li><li class="recentcomments"><span class="comment-author-link">Larry Vaught</span> on <a href="https://www.vaughtsviews.com/2020/07/five-former-cats-potential-invites-to-nba-combine-but-not-ej-montgomery/#comment-19204">Five former Cats potential invites to NBA Combine &#8212; but not EJ Montgomery</a></li><li class="recentcomments"><span class="comment-author-link">nostalgic33</span> on <a href="https://www.vaughtsviews.com/2020/07/five-former-cats-potential-invites-to-nba-combine-but-not-ej-montgomery/#comment-19203">Five former Cats potential invites to NBA Combine &#8212; but not EJ Montgomery</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.harmonylyrics.com/khsaa-pushes-back-start-date-for-fall-sports-coaches-moving-forward-as-if-there-will-be-games-vaughts-views/' rel='external nofollow ugc' class='url'>KHSAA pushes back start date for fall sports, coaches moving forward as if there will be games. &#x2d; Vaught&#8217;s Views &#x2d; Harmony</a></span> on <a href="https://www.vaughtsviews.com/2020/07/khsaa-pushes-back-start-date-for-fall-sports-coaches-moving-forward-as-if-there-will-be-games/#comment-19202">KHSAA pushes back start date for fall sports, coaches moving forward as if there will be games.</a></li><li class="recentcomments"><span class="comment-author-link">Larry Vaught</span> on <a href="https://www.vaughtsviews.com/2020/07/five-former-cats-potential-invites-to-nba-combine-but-not-ej-montgomery/#comment-19201">Five former Cats potential invites to NBA Combine &#8212; but not EJ Montgomery</a></li><li class="recentcomments"><span class="comment-author-link">Larry Vaught</span> on <a href="https://www.vaughtsviews.com/2020/07/forget-high-school-college-athletics-should-there-be-youth-sports-now-or-not/#comment-19200">Forget high school/college athletics &#8212; should there be youth sports now or not</a></li><li class="recentcomments"><span class="comment-author-link">jcornelius</span> on <a href="https://www.vaughtsviews.com/2020/07/forget-high-school-college-athletics-should-there-be-youth-sports-now-or-not/#comment-19199">Forget high school/college athletics &#8212; should there be youth sports now or not</a></li><li class="recentcomments"><span class="comment-author-link">nostalgic33</span> on <a href="https://www.vaughtsviews.com/2020/07/five-former-cats-potential-invites-to-nba-combine-but-not-ej-montgomery/#comment-19198">Five former Cats potential invites to NBA Combine &#8212; but not EJ Montgomery</a></li></ul></div>		<div id="recent-posts-2" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/" aria-current="page">ESPN analyst Dick Vitale donates items for Nathan Floyd Benefit</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/former-uk-sprinter-jim-green-was-racial-pioneer-extraordinary-athlete/">Former UK sprinter Jim Green was racial pioneer, extraordinary athlete</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/western-kentucky-coach-rick-stansbury-doesnt-take-it-personal-because-uk-wont-play-hilltoppers/">Western Kentucky coach Rick Stansbury doesn&#8217;t take it &#8220;personal&#8221; because UK won&#8217;t play Hilltoppers</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/maybe-you-question-ej-montgomerys-nba-decision-but-others-show-its-a-path-that-could-work/">Maybe you question EJ Montgomery&#8217;s NBA decision, but others show it&#8217;s a path that could work</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/khsaa-believes-in-relationships-between-athletes-coaches-school-personnel/">KHSAA believes in relationships between athletes, coaches, school personnel</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/khsaa-pushes-back-start-date-for-fall-sports-coaches-moving-forward-as-if-there-will-be-games/">KHSAA pushes back start date for fall sports, coaches moving forward as if there will be games.</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/uk-receiver-commit-dekel-crowdus-has-some-lynn-bowden-like-abilities/">UK receiver commit Dekel Crowdus has some Lynn Bowden-like abilities</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/five-former-cats-potential-invites-to-nba-combine-but-not-ej-montgomery/">Five former Cats potential invites to NBA Combine &#8212; but not EJ Montgomery</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/forget-high-school-college-athletics-should-there-be-youth-sports-now-or-not/">Forget high school/college athletics &#8212; should there be youth sports now or not</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/if-joe-hall-had-not-retired-kenny-walker-jokes-he-could-have-broken-dan-issels-scoring-record/">If Joe Hall had not retired, Kenny Walker jokes he could have broken Dan Issel&#8217;s scoring record</a>
									</li>
					</ul>
		</div><div id="blog_subscription-2" class="sidebar-wrap clearfix widget_blog_subscription jetpack_subscription_widget"><h3>Subscribe via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.vaughtsviews.com/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="advanced_text-29" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.facebook.com/lemonsmill/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/lemonsmill100.jpg"></a></center>
<center><b>Here's How</center>
<center>We Hibernate</center>
<center>At Lemon's Mill</center>
<center>Brewery</center>
<center>In Harrodsburg:</center>
<center>***</center>
<center>Watching</center>
<center>UK Basketball</center>
<center>While</center>
<center>Drinking Our</center>
<center>Own Craft Beer</center>
<center>***</center>
<center>Please Join Us</center>
<center>***</center>
<center>We Highly</center>
<center>Recommend It</center>
<center>***</center>
<center>You Also Can</center>
<center>Find Our Beer</center>
<center>Throughout</center>
<center>Central Kentucky</center>
<center>***</center>
<center>For More</center>
<center>Information</center>
<center>Visit Us</center>
<center><a href="https://www.facebook.com/lemonsmill/" target="_blank">On Facebook</a></center></b></div></div>
<div id="advanced_text-27" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.brightleafgolfresort.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/brightleaf100.jpg"></a></center>
<center>***</center>
<center><b>Proud To Offer</center>
<center>Central Kentucky's</center>
<center>Warmest Hospitality</center>
<center>***</center>
<center>Rooms and Villas</center>
<center>***</center>
<center>Swimming Pool</center>
<center>***</center>
<center>Health Club</center>
<center>***</center>
<center>Restaurant</center>
<center>***</center>
<center>Golf, Golf and More Golf</center>
<center>***</center>
<center><a href="http://www.brightleafgolfresort.com" target="_blank">Website</a></center>
<center>1-800-469-6038</center>
<center>859-734-5481</center></b></div></div>
<div id="advanced_text-30" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.ihg.com/holidayinn/hotels/us/en/lexington/lexmw/hoteldetail?cm_mmc=GoogleMaps-_-HI-_-US-_-LEXMW" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2018/09/holidayinn.jpg"></a></center>
<center><b>Lexington-Hamburg</center>
<center>***</center>
<center>Great Place</center>
<center>To Stay</center>
<center>When The</center>
<center>Cats Play</center>
<center>***</center>
<center>Click <a href="https://www.ihg.com/holidayinn/hotels/us/en/lexington/lexmw/hoteldetail?cm_mmc=GoogleMaps-_-HI-_-US-_-LEXMW" target="_blank">Here</a></center>
<center>To Book A Room</center></b></div></div>
    
        
    
</div><!-- #sidebar2 -->    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-2">

	
    <div id="search-2" class="sidebar-wrap clearfix widget_search"><form class="searchform" method="get" action="https://www.vaughtsviews.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form></div><div id="advanced_text-10" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.boballenmotormall.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/boballen100.jpg"></a></center>
<center><b>Where The</center>
<center>Vaught Family</center>
<center>Has Bought</center>
<center>Its Cars</center>
<center>For More Than 30 years</center>
<center>***</center>
<center>Low Pressure Sales</center>
<center>High Customer Satisfaction</center>
<center>***</center>
<center>Huge Selection</center>
<center>New, Pre-Owned And Certified Vehicles</center>
<center>***</center>
<center>Kentucky's</center>
<center>Deal Maker</center>
<center>***</center>
<center>Visit <a href="http://www.boballenmotormall.com" target="_blank">Website</a></center>
<center>888-309-6863</b></center></div></div>
<div id="advanced_text-31" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.thestillky.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2019/09/thestill100.jpg"></a></center>
<center><b>DISTILLERY DINING</center>
<center>AT ITS FINEST</center>
<center>***</center>
<center>Wednesday thru Sunday</center>
<center>***</center>
<center>522 Techwood Drive</center>
<center>Danville KY</center>
<center>859-209-2136</center>
<center>***</center>
<center>MAKE A RESERVATION TODAY</center>
<center>***</center>
<center><a href="https://www.thestillky.com" target="_blank">Visit Our Website</a></center></div></div>
<div id="advanced_text-24" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.wildernesstracedistillery.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/wildernesstrail100.jpg"></a></center>
<center><b>TAKE A TOUR</center>
<center>10 a.m. to 4 p.m.</center>
<center>Tuesday thru Saturday</center>
<center>***</center>
<center>TASTINGS</center>
<center>GIFT SHOP</center>
<center>10 a.m. to 5 p.m.</center>
<center>Monday thru Saturday</center>
<center>***</center>
<center><a href="http://www.wildernesstracedistillery.com/" target="_blank">Visit Our Website</a></center>
<center>859-402-8707</center></b>
<a href="http://www.kyproud.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/kentuckyproud.jpg"></a></div></div>
<div id="advanced_text-20" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.wpbkfm.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/wpbk100.jpg"></a></center>
<center><b>Lincoln County's</center>
<center>Favorite Radio Station</center>
<center>102.9 FM</center>
<center>***</center>
<center>Hear Larry Vaught's</center>
<center>UK Sports Minute</center>
<center>Every Weekday</center>
<center>7:45 a.m. and 4:45 p.m.</center>
<center>***</center>
<center>Visit <a href="http://www.wpbkfm.com" target="_blank">Our Website</a></b></center></div></div>
<div id="advanced_text-26" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.dbparksandrec.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/parksreclogo100.jpg"></a></center>
<center>***</center>
<center><bold><a href="http://www.dbparksandrec.com" target="_blank">Website</a></bold></center></div></div>
<div id="advanced_text-12" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://beaumontinn.com/old-owl-tavern/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/oldowl100.png"></a></center>
<b><center>One Of Larry's Favorite Places To Eat</center>
<center>In Central Kentucky</center>
<center>***</center>
<center>70+ Different Bourbons</center>
<center>Ask About Innkeeper's Bourbon Tasting</center>
<center>***</center>
<center>859-734-0559</center>
<center><a href="http://beaumontinn.com/old-owl-tavern/" target="_blank">Website</a></center>
<center>***</center>
<center>Harrodsburg's Favorite
<center>Bar And Grill</b></div></div>
<div id="advanced_text-22" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://saltrivereng.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/saltriver100.jpg"></a></center>
<center><b>Salt River Engineering</center>
<center><a href="http://www.saltrivereng.com" target="_blank">saltrivereng.com</a></center></div></div>
<div id="advanced_text-8" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.meltonsgreatamericandeli.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/meltons100.png"></a></center>
<b><center>Two Locations In Danville</center>
<center>***</center>
<center>TO ORDER</center>
<center>Call:</center><center>1-800-859-0980</center>
<center>Text:</center><center>859-585-3354</center>
<center>***</center>
<center>Visit  <a href="http://www.meltonsgreatamericandeli.com" target="_blank">Our Website</a></center>
<center>***</center>
<center>"It's Like</center><center>Going Home</center> 
<center>For Lunch"</b></center></div></div>
<div id="meta-2" class="sidebar-wrap clearfix widget_meta"><h3>Meta</h3>			<ul>
			<li><a href="https://www.vaughtsviews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.vaughtsviews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.vaughtsviews.com/feed/">Entries feed</a></li>
			<li><a href="https://www.vaughtsviews.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2020 Vaughts Views.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-da84839081c9ff779c30e39d8d7fd009">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vaughtsviews.com\/2020\/07\/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit\/":42525};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/espn-analyst-dick-vitale-donates-items-for-nathan-floyd-benefit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.vaughtsviews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'6946328',post:'42525',tz:'-4',srv:'www.vaughtsviews.com'} ]);
	_stq.push([ 'clickTrackerInit', '6946328', '42525' ]);
</script>
</body>
</html>