<!DOCTYPE html><!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <title>SEC official told players it&#8217;s a &#8220;given&#8221; every SEC team will have COVID-19 cases &#8211; Vaughts Views</title>
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; Feed" href="https://www.vaughtsviews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; Comments Feed" href="https://www.vaughtsviews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vaughts Views &raquo; SEC official told players it&#8217;s a &#8220;given&#8221; every SEC team will have COVID-19 cases Comments Feed" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vaughtsviews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vaughtsviews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.vaughtsviews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://www.vaughtsviews.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/fonts/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/style.css?ver=2.7.6' type='text/css' media='screen' />
<link rel='stylesheet' id='graphene-responsive-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/responsive.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphene-blocks-css'  href='https://www.vaughtsviews.com/wp-content/themes/graphene/blocks.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vaughtsviews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/bootstrap/js/bootstrap.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/bootstrap-hover-dropdown/bootstrap-hover-dropdown.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/bootstrap-submenu/bootstrap-submenu.min.js?ver=2.7.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/html5shiv/html5shiv.min.js?ver=2.7.6'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/respond.js/respond.min.js?ver=2.7.6'></script>
<![endif]-->
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/jquery.infinitescroll.min.js?ver=2.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var grapheneJS = {"siteurl":"https:\/\/www.vaughtsviews.com","ajaxurl":"https:\/\/www.vaughtsviews.com\/wp-admin\/admin-ajax.php","templateUrl":"https:\/\/www.vaughtsviews.com\/wp-content\/themes\/graphene","isSingular":"1","enableStickyMenu":"","shouldShowComments":"1","commentsOrder":"newest","sliderDisable":"1","sliderInterval":"7000","infScrollBtnLbl":"Load more","infScrollOn":"","infScrollCommentsOn":"","totalPosts":"1","postsPerPage":"10","isPageNavi":"","infScrollMsgText":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollMsgTextPlural":"Fetching window.grapheneInfScrollItemsPerPage of window.grapheneInfScrollItemsLeft items left ...","infScrollFinishedText":"All loaded!","commentsPerPage":"50","totalComments":"0","infScrollCommentsMsg":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsMsgPlural":"Fetching window.grapheneInfScrollCommentsPerPage of window.grapheneInfScrollCommentsLeft comments left ...","infScrollCommentsFinishedMsg":"All comments loaded!","disableLiveSearch":"1","txtNoResult":"No result found.","isMasonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/themes/graphene/js/graphene.js?ver=2.7.6'></script>
<link rel='https://api.w.org/' href='https://www.vaughtsviews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vaughtsviews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vaughtsviews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dontaie Allen should know &#8220;how fast and serious&#8221; it is at UK this year' href='https://www.vaughtsviews.com/2020/08/dontaie-allen-should-know-how-fast-and-serious-it-is-at-uk-this-year/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/" />
<link rel='shortlink' href='https://wp.me/pt93y-b4y' />
<link rel="alternate" type="application/json+oembed" href="https://www.vaughtsviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughtsviews.com%2F2020%2F08%2Fsec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vaughtsviews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vaughtsviews.com%2F2020%2F08%2Fsec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script>
		   WebFontConfig = {
		      google: { 
		      	families: ["Lato:400,400i,700,700i&display=swap"]		      }
		   };

		   (function(d) {
		      var wf = d.createElement('script'), s = d.scripts[0];
		      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
		      wf.async = true;
		      s.parentNode.insertBefore(wf, s);
		   })(document);
		</script>
	<style type="text/css">
.header_title, .header_title a, .header_title a:visited, .header_title a:hover, .header_desc {color:#blank}.entry-content, .sidebar, .comment-entry{ font-size:14px; }.carousel, .carousel .item{height:400px}@media (max-width: 991px) {.carousel, .carousel .item{height:250px}}#header{max-height:350px}@media (min-width: 1200px) {.container {width:1000px}}
</style>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42566" class="share-facebook sd-button share-icon" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42566" class="share-twitter sd-button share-icon" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":"https:\/\/www.vaughtsviews.com\/2020\/08\/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases\/","publisher":{"@type":"Organization","name":"Vaughts Views"},"headline":"SEC official told players it&#8217;s a &#8220;given&#8221; every SEC team will have COVID-19 cases","datePublished":"2020-08-01T21:15:25+00:00","dateModified":"2020-08-01T21:15:25+00:00","description":"Josh Paschal (Vicky Graff Photo) By LARRY VAUGHT Did you see the Washington Post story on a private meeting between Southeastern Conference leaders, medical personnel and several SEC football players? The meeting reportedly took place one day before the SEC announced a 10-game, conference only schedule starting Sept. 25. Post reporters Robert Klemko and Emily ...","author":{"@type":"Person","name":"Larry Vaught"}}</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.vaughtsviews.com/wp-content/uploads/2016/01/vaughtsviewsbg.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SEC official told players it&#8217;s a &#8220;given&#8221; every SEC team will have COVID-19 cases" />
<meta property="og:url" content="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/" />
<meta property="og:description" content="By LARRY VAUGHT Did you see the Washington Post story on a private meeting between Southeastern Conference leaders, medical personnel and several SEC football players? The meeting reportedly took p…" />
<meta property="article:published_time" content="2020-08-02T01:15:25+00:00" />
<meta property="article:modified_time" content="2020-08-02T01:15:25+00:00" />
<meta property="og:site_name" content="Vaughts Views" />
<meta property="og:image" content="https://www.vaughtsviews.com/wp-content/uploads/2019/10/Paschal-hurry-251x300.jpg" />
<meta property="og:image:width" content="251" />
<meta property="og:image:height" content="300" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="SEC official told players it&#8217;s a &#8220;given&#8221; every SEC team will have COVID-19 cases" /><meta name="twitter:site" content="@vaughtsviews" /><meta name="twitter:description" content="By LARRY VAUGHT Did you see the Washington Post story on a private meeting between Southeastern Conference leaders, medical personnel and several SEC football players? The meeting reportedly took place one day before the SEC announced a 10-game, conference only schedule starting Sept. 25. Post reporters Robert Klemko and Emily Giambalvo have a recording of&hellip;" />
    </head>
    <body class="post-template-default single single-post postid-42566 single-format-standard custom-background wp-embed-responsive layout-boxed three_col_center three-columns singular">
        
        <div class="container boxed-wrapper">
            
            

            <div id="header" class="row">

                <img src="https://i0.wp.com/www.vaughtsviews.com/wp-content/uploads/2020/04/newbanner0420.jpg?resize=1000%2C350&ssl=1" alt="newbanner0420" title="newbanner0420" width="1000" height="350" />                
                                    <a href="https://www.vaughtsviews.com" id="header_img_link" title="Go back to the front page">&nbsp;</a>                            </div>


                        <nav class="navbar row navbar-inverse">

                <div class="navbar-header align-center">
                		                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#header-menu-wrap, #secondary-menu-wrap">
	                        <span class="sr-only">Toggle navigation</span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </button>
                	                    
                    
                                            <p class="header_title mobile-only">
                            <a href="https://www.vaughtsviews.com" title="Go back to the front page">                                Vaughts Views                            </a>                        </p>
                    
                                            
                                    </div>

                                    <div class="collapse navbar-collapse" id="header-menu-wrap">

            			<ul class="nav navbar-nav flip"><li ><a href="https://www.vaughtsviews.com/">Home</a></li><li class="menu-item menu-item-2"><a href="https://www.vaughtsviews.com/about/" >About</a></li><li class="menu-item menu-item-41"><a href="https://www.vaughtsviews.com/larrys-papers/" >Larry&#8217;s Newspapers</a></li><li class="menu-item menu-item-122"><a href="https://www.vaughtsviews.com/larrys-radio-stations/" >Larry&#8217;s Radio Stations</a></li><li class="menu-item menu-item-70"><a href="https://www.vaughtsviews.com/uk-sites/" >UK Sites</a></li><li class="menu-item menu-item-608"><a href="https://www.vaughtsviews.com/archive/" >Archive</a></li><li class="menu-item menu-item-614"><a href="https://www.vaughtsviews.com/photo-galleries/" >Photo Galleries</a></li></ul>                        
            			                        
                                            </div>
                
                                    
                            </nav>

            
            <div id="content" class="clearfix hfeed row">
                
                    
                                        
                    <div id="content-main" class="clearfix content-main col-md-7 col-md-push-3">
                    
	
		<div class="post-nav post-nav-top clearfix">
			<p class="previous col-sm-6"><i class="fa fa-arrow-circle-left"></i> <a href="https://www.vaughtsviews.com/2020/08/dontaie-allen-should-know-how-fast-and-serious-it-is-at-uk-this-year/" rel="prev">Dontaie Allen should know &#8220;how fast and serious&#8221; it is at UK this year</a></p>								</div>
		        
<div id="post-42566" class="clearfix post post-42566 type-post status-publish format-standard hentry category-uk-football nodate item-wrap">
		
	<div class="entry clearfix">
    	
                        
		        <h1 class="post-title entry-title">
			SEC official told players it&#8217;s a &#8220;given&#8221; every SEC team will have COVID-19 cases			        </h1>
		
				
				<div class="entry-content clearfix">
							
										
						<div id="attachment_36536" style="width: 251px" class="wp-caption alignright"><img aria-describedby="caption-attachment-36536" src="https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/Paschal-hurry.jpg?resize=251%2C300&#038;ssl=1" alt="" class="size-medium wp-image-36536" width="251" height="300" srcset="https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/Paschal-hurry.jpg?resize=251%2C300&amp;ssl=1 251w, https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/Paschal-hurry.jpg?resize=857%2C1024&amp;ssl=1 857w, https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/Paschal-hurry.jpg?w=1506&amp;ssl=1 1506w, https://i2.wp.com/www.vaughtsviews.com/wp-content/uploads/2019/10/Paschal-hurry.jpg?w=1106.6666666667&amp;ssl=1 1106.6666666667w" sizes="(max-width: 251px) 100vw, 251px" data-recalc-dims="1" /><p id="caption-attachment-36536" class="wp-caption-text">Josh Paschal (Vicky Graff Photo)</p></div>
<p><strong>By LARRY VAUGHT</strong></p>
<p>Did you see the Washington Post story on a private meeting between Southeastern Conference leaders, medical personnel and several SEC football players?</p>
<p>The meeting reportedly took place one day before the SEC announced a 10-game, conference only schedule starting Sept. 25.</p>
<p>Post reporters Robert Klemko and Emily Giambalvo have a recording of the meeting where one league official said, “There are going to be outbreaks. We’re going to have positive cases on every single team in the SEC. That’s a given. And we can’t prevent it.”</p>
<p>Remember, this is coming from a SEC leader saying COVID-19 can’t be stopped from infecting SEC players.</p>
<p>The Post reported players on the SEC call were part of a student-athlete leadership council and one player asked point blank if it was even worth having a season with so many unknowns now.</p>
<p>Not really sure this answer the story reported that SEC commissioner Greg Sankey gave to that question would make me feel a lot better if I was a SEC athlete.</p>
<p>“Part of our work is to bring as much certainty in the midst of this really strange time as we can so you can play football in the most healthy way possible, with the understanding there aren’t any guarantees in life,” Sankey said.</p>
<p>And one has to believe that when students do return to campus as they are scheduled to do across the SEC in a few weeks, the danger for players goes way up because all students won’t be tested as often or monitored like athletes who will be in the same classes with them.</p>
<p>A SEC official responded that if students are not back on campus, it would be hard to justify having football. That same official said SEC players should “encourage” regular students to behave responsibly — which most of us know will be impossible — and to stay in the back of the classroom away from as many other students as possible.</p>
<p>The Post had a strong statement from Texas A&amp;M linebacker Keeath Magee on the call.</p>
<p>“You guys have answered a lot of questions the best way that you guys could, and we really appreciate it. But as much as you guys don’t know … it’s just kind of not good enough,” he said. “We want to play. We want to see football. We want to return to normal as much as possible.</p>
<p>“But it’s just that with all this uncertainty, all this stuff that’s still circulating in the air, y’all know it kind of leaves some of us still scratching my head. … I feel like the college campus is the one thing that you can’t control.”</p>
<p>Catherine O’Neal, a professor of medicine who specializes in infectious diseases, told the players that if they get COVID-19 and even if they are not hospitalized, it could still “take something out of you” for weeks.</p>
<p>You can read the full story here: <a href="https://www.washingtonpost.com/sports/2020/08/01/sec-football-players-safety-meeting/">https://www.washingtonpost.com/sports/2020/08/01/sec-football-players-safety-meeting/</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42566" class="share-facebook sd-button share-icon" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42566" class="share-twitter sd-button share-icon" href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>								</div>
		
			</div>

</div>

    <div class="entry-author">
        <div class="row">
            <div class="author-avatar col-sm-3">
            	<a href="https://www.vaughtsviews.com/author/larry/" rel="author">
					<img alt='' src='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da84839081c9ff779c30e39d8d7fd009?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />                </a>
            </div>

            <div class="author-bio col-sm-9">
                <h3 class="section-title-sm">Larry Vaught</h3>
                    <ul class="author-social">
    	        
			        <li><a href="mailto:larryvau@gmail.com"><i class="fa fa-envelope-o"></i></a></li>
            </ul>
                </div>
        </div>
    </div>
    












	<div id="comment-form-wrap" class="clearfix">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a class="btn btn-white btn-sm" rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vaughtsviews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vaughtsviews.com%2F2020%2F08%2Fsec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
    

            
  

                </div><!-- #content-main -->
        
            
<div id="sidebar2" class="sidebar sidebar-left widget-area col-md-3 col-md-pull-7">

	
    <div id="twitter-timeline-profile-2" class="sidebar-wrap clearfix widget_twitter-timeline-profile"><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-width="218" data-height="1000" data-chrome="nofooter transparent" href="https://twitter.com/vaughtsviews?ref_src=twsrc%5Etfw">Tweets by vaughtsviews</a></div></div><div id="recent-comments-2" class="sidebar-wrap clearfix widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">UKMANAGER</span> on <a href="https://www.vaughtsviews.com/2020/08/tom-payne-feels-like-helped-start-legacy-of-good-and-great-african-american-players-coming-to-kentucky/#comment-19221">Tom Payne feels like helped start &#8220;legacy of good and great African-American players&#8221; coming to Kentucky</a></li><li class="recentcomments"><span class="comment-author-link">Larry Pup</span> on <a href="https://www.vaughtsviews.com/2020/07/mitch-barnhart-knows-uk-will-have-to-figure-out-attendance-limits-but-it-wont-be-near-100-percent/#comment-19220">Mitch Barnhart knows UK will have to &#8220;figure&#8221; out attendance limits &#8212; but it won&#8217;t be near 100 percent</a></li><li class="recentcomments"><span class="comment-author-link">Larry Pup</span> on <a href="https://www.vaughtsviews.com/2020/07/sec-anounces10-game-conference-only-schedule-starting-sept-26/#comment-19219">SEC anounces10-game, conference-only schedule starting Sept. 26</a></li><li class="recentcomments"><span class="comment-author-link">Larry Pup</span> on <a href="https://www.vaughtsviews.com/2020/07/mitch-barnhart-knows-uk-will-have-to-figure-out-attendance-limits-but-it-wont-be-near-100-percent/#comment-19218">Mitch Barnhart knows UK will have to &#8220;figure&#8221; out attendance limits &#8212; but it won&#8217;t be near 100 percent</a></li><li class="recentcomments"><span class="comment-author-link">nostalgic33</span> on <a href="https://www.vaughtsviews.com/2020/07/sec-anounces10-game-conference-only-schedule-starting-sept-26/#comment-19217">SEC anounces10-game, conference-only schedule starting Sept. 26</a></li><li class="recentcomments"><span class="comment-author-link">nostalgic33</span> on <a href="https://www.vaughtsviews.com/2020/07/two-most-underrated-cats-in-last-20-years-keith-bogans-and-julius-randle/#comment-19216">Two most underrated Cats in last 20 years &#8212; Keith Bogans and Julius Randle</a></li><li class="recentcomments"><span class="comment-author-link">scwhite9</span> on <a href="https://www.vaughtsviews.com/2020/08/tom-payne-feels-like-helped-start-legacy-of-good-and-great-african-american-players-coming-to-kentucky/#comment-19215">Tom Payne feels like helped start &#8220;legacy of good and great African-American players&#8221; coming to Kentucky</a></li><li class="recentcomments"><span class="comment-author-link">GeneT</span> on <a href="https://www.vaughtsviews.com/2020/07/sec-decision-to-play-football-welcome-news/#comment-19214">SEC decision to play football welcome news</a></li><li class="recentcomments"><span class="comment-author-link">GeneT</span> on <a href="https://www.vaughtsviews.com/2020/07/mitch-barnhart-knows-uk-will-have-to-figure-out-attendance-limits-but-it-wont-be-near-100-percent/#comment-19213">Mitch Barnhart knows UK will have to &#8220;figure&#8221; out attendance limits &#8212; but it won&#8217;t be near 100 percent</a></li><li class="recentcomments"><span class="comment-author-link">Larry Pup</span> on <a href="https://www.vaughtsviews.com/2020/07/terry-wilson-says-everything-about-team-workouts-feels-natural-despite-covid-19-woes/#comment-19212">Terry Wilson says everything about team workouts feels &#8220;natural&#8221; despite COVID-19 woes</a></li></ul></div>		<div id="recent-posts-2" class="sidebar-wrap clearfix widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/" aria-current="page">SEC official told players it&#8217;s a &#8220;given&#8221; every SEC team will have COVID-19 cases</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/08/dontaie-allen-should-know-how-fast-and-serious-it-is-at-uk-this-year/">Dontaie Allen should know &#8220;how fast and serious&#8221; it is at UK this year</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/08/terry-wilsons-mother-not-sure-if-she-can-watch-him-take-first-hit-this-season-or-not/">Terry Wilson&#8217;s mother not sure if she can watch him take first hit this season or not</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/08/tom-payne-feels-like-helped-start-legacy-of-good-and-great-african-american-players-coming-to-kentucky/">Tom Payne feels like helped start &#8220;legacy of good and great African-American players&#8221; coming to Kentucky</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/sec-decision-to-play-football-welcome-news/">SEC decision to play football welcome news</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/terry-wilson-says-everything-about-team-workouts-feels-natural-despite-covid-19-woes/">Terry Wilson says everything about team workouts feels &#8220;natural&#8221; despite COVID-19 woes</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/two-most-underrated-cats-in-last-20-years-keith-bogans-and-julius-randle/">Two most underrated Cats in last 20 years &#8212; Keith Bogans and Julius Randle</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/mitch-barnhart-knows-uk-will-have-to-figure-out-attendance-limits-but-it-wont-be-near-100-percent/">Mitch Barnhart knows UK will have to &#8220;figure&#8221; out attendance limits &#8212; but it won&#8217;t be near 100 percent</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/sec-anounces10-game-conference-only-schedule-starting-sept-26/">SEC anounces10-game, conference-only schedule starting Sept. 26</a>
									</li>
											<li>
					<a href="https://www.vaughtsviews.com/2020/07/no-fall-football-at-centre-college-but-coach-andy-frye-hoping-for-non-traditional-spring-season/">No fall football at Centre College but coach Andy Frye hoping for &#8220;non-traditional&#8221; spring season</a>
									</li>
					</ul>
		</div><div id="blog_subscription-2" class="sidebar-wrap clearfix widget_blog_subscription jetpack_subscription_widget"><h3>Subscribe via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.vaughtsviews.com/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="advanced_text-29" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.facebook.com/lemonsmill/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/lemonsmill100.jpg"></a></center>
<center><b>Here's How</center>
<center>We Hibernate</center>
<center>At Lemon's Mill</center>
<center>Brewery</center>
<center>In Harrodsburg:</center>
<center>***</center>
<center>Watching</center>
<center>UK Basketball</center>
<center>While</center>
<center>Drinking Our</center>
<center>Own Craft Beer</center>
<center>***</center>
<center>Please Join Us</center>
<center>***</center>
<center>We Highly</center>
<center>Recommend It</center>
<center>***</center>
<center>You Also Can</center>
<center>Find Our Beer</center>
<center>Throughout</center>
<center>Central Kentucky</center>
<center>***</center>
<center>For More</center>
<center>Information</center>
<center>Visit Us</center>
<center><a href="https://www.facebook.com/lemonsmill/" target="_blank">On Facebook</a></center></b></div></div>
<div id="advanced_text-27" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.brightleafgolfresort.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/brightleaf100.jpg"></a></center>
<center>***</center>
<center><b>Proud To Offer</center>
<center>Central Kentucky's</center>
<center>Warmest Hospitality</center>
<center>***</center>
<center>Rooms and Villas</center>
<center>***</center>
<center>Swimming Pool</center>
<center>***</center>
<center>Health Club</center>
<center>***</center>
<center>Restaurant</center>
<center>***</center>
<center>Golf, Golf and More Golf</center>
<center>***</center>
<center><a href="http://www.brightleafgolfresort.com" target="_blank">Website</a></center>
<center>1-800-469-6038</center>
<center>859-734-5481</center></b></div></div>
<div id="advanced_text-30" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.ihg.com/holidayinn/hotels/us/en/lexington/lexmw/hoteldetail?cm_mmc=GoogleMaps-_-HI-_-US-_-LEXMW" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2018/09/holidayinn.jpg"></a></center>
<center><b>Lexington-Hamburg</center>
<center>***</center>
<center>Great Place</center>
<center>To Stay</center>
<center>When The</center>
<center>Cats Play</center>
<center>***</center>
<center>Click <a href="https://www.ihg.com/holidayinn/hotels/us/en/lexington/lexmw/hoteldetail?cm_mmc=GoogleMaps-_-HI-_-US-_-LEXMW" target="_blank">Here</a></center>
<center>To Book A Room</center></b></div></div>
    
        
    
</div><!-- #sidebar2 -->    
<div id="sidebar1" class="sidebar sidebar-right widget-area col-md-2">

	
    <div id="search-2" class="sidebar-wrap clearfix widget_search"><form class="searchform" method="get" action="https://www.vaughtsviews.com">
	<div class="input-group">
		<div class="form-group live-search-input">
		    <input type="text" name="s" class="form-control" placeholder="Search">
		    		</div>
	    <span class="input-group-btn">
	    	<button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button>
	    </span>
    </div>
    </form></div><div id="advanced_text-10" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.boballenmotormall.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/boballen100.jpg"></a></center>
<center><b>Where The</center>
<center>Vaught Family</center>
<center>Has Bought</center>
<center>Its Cars</center>
<center>For More Than 30 years</center>
<center>***</center>
<center>Low Pressure Sales</center>
<center>High Customer Satisfaction</center>
<center>***</center>
<center>Huge Selection</center>
<center>New, Pre-Owned And Certified Vehicles</center>
<center>***</center>
<center>Kentucky's</center>
<center>Deal Maker</center>
<center>***</center>
<center>Visit <a href="http://www.boballenmotormall.com" target="_blank">Website</a></center>
<center>888-309-6863</b></center></div></div>
<div id="advanced_text-31" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="https://www.thestillky.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2019/09/thestill100.jpg"></a></center>
<center><b>DISTILLERY DINING</center>
<center>AT ITS FINEST</center>
<center>***</center>
<center>Wednesday thru Sunday</center>
<center>***</center>
<center>522 Techwood Drive</center>
<center>Danville KY</center>
<center>859-209-2136</center>
<center>***</center>
<center>MAKE A RESERVATION TODAY</center>
<center>***</center>
<center><a href="https://www.thestillky.com" target="_blank">Visit Our Website</a></center></div></div>
<div id="advanced_text-24" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.wildernesstracedistillery.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/wildernesstrail100.jpg"></a></center>
<center><b>TAKE A TOUR</center>
<center>10 a.m. to 4 p.m.</center>
<center>Tuesday thru Saturday</center>
<center>***</center>
<center>TASTINGS</center>
<center>GIFT SHOP</center>
<center>10 a.m. to 5 p.m.</center>
<center>Monday thru Saturday</center>
<center>***</center>
<center><a href="http://www.wildernesstracedistillery.com/" target="_blank">Visit Our Website</a></center>
<center>859-402-8707</center></b>
<a href="http://www.kyproud.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/12/kentuckyproud.jpg"></a></div></div>
<div id="advanced_text-20" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.wpbkfm.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/wpbk100.jpg"></a></center>
<center><b>Lincoln County's</center>
<center>Favorite Radio Station</center>
<center>102.9 FM</center>
<center>***</center>
<center>Hear Larry Vaught's</center>
<center>UK Sports Minute</center>
<center>Every Weekday</center>
<center>7:45 a.m. and 4:45 p.m.</center>
<center>***</center>
<center>Visit <a href="http://www.wpbkfm.com" target="_blank">Our Website</a></b></center></div></div>
<div id="advanced_text-26" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.dbparksandrec.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/parksreclogo100.jpg"></a></center>
<center>***</center>
<center><bold><a href="http://www.dbparksandrec.com" target="_blank">Website</a></bold></center></div></div>
<div id="advanced_text-12" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://beaumontinn.com/old-owl-tavern/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/oldowl100.png"></a></center>
<b><center>One Of Larry's Favorite Places To Eat</center>
<center>In Central Kentucky</center>
<center>***</center>
<center>70+ Different Bourbons</center>
<center>Ask About Innkeeper's Bourbon Tasting</center>
<center>***</center>
<center>859-734-0559</center>
<center><a href="http://beaumontinn.com/old-owl-tavern/" target="_blank">Website</a></center>
<center>***</center>
<center>Harrodsburg's Favorite
<center>Bar And Grill</b></div></div>
<div id="advanced_text-22" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://saltrivereng.com" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/saltriver100.jpg"></a></center>
<center><b>Salt River Engineering</center>
<center><a href="http://www.saltrivereng.com" target="_blank">saltrivereng.com</a></center></div></div>
<div id="advanced_text-8" class="sidebar-wrap clearfix advanced_text"><div class='AdvancedText'><h3>Sponsor</h3><center><a href="http://www.meltonsgreatamericandeli.com/" target="_blank"><img src="https://www.vaughtsviews.com/wp-content/uploads/2017/11/meltons100.png"></a></center>
<b><center>Two Locations In Danville</center>
<center>***</center>
<center>TO ORDER</center>
<center>Call:</center><center>1-800-859-0980</center>
<center>Text:</center><center>859-585-3354</center>
<center>***</center>
<center>Visit  <a href="http://www.meltonsgreatamericandeli.com" target="_blank">Our Website</a></center>
<center>***</center>
<center>"It's Like</center><center>Going Home</center> 
<center>For Lunch"</b></center></div></div>
<div id="meta-2" class="sidebar-wrap clearfix widget_meta"><h3>Meta</h3>			<ul>
			<li><a href="https://www.vaughtsviews.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.vaughtsviews.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.vaughtsviews.com/feed/">Entries feed</a></li>
			<li><a href="https://www.vaughtsviews.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>    
        
    
</div><!-- #sidebar1 -->        
        
    </div><!-- #content -->




<div id="footer" class="row">
    
        
        <div class="copyright-developer">
                            <div id="copyright">
                    <p>&copy; 2020 Vaughts Views.</p>                </div>
            
                            <div id="developer">
                    <p>
                                                Made with <i class="fa fa-heart"></i> by <a href="https://www.graphene-theme.com/" rel="nofollow">Graphene Themes</a>.                    </p>

                                    </div>
                    </div>

                
    </div><!-- #footer -->


</div><!-- #container -->

	<div style="display:none">
	<div class="grofile-hash-map-da84839081c9ff779c30e39d8d7fd009">
	</div>
	</div>
		<a href="#" id="back-to-top" title="Back to top"><i class="fa fa-chevron-up"></i></a>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vaughtsviews.com\/2020\/08\/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases\/":42566};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/sec-official-told-players-its-a-given-every-sec-team-will-have-covid-19-cases/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.vaughtsviews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202031'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vaughtsviews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'6946328',post:'42566',tz:'-4',srv:'www.vaughtsviews.com'} ]);
	_stq.push([ 'clickTrackerInit', '6946328', '42566' ]);
</script>
</body>
</html>